1. Événement d'Halloween 2019

    Oserez-vous nous rejoindre pour l'événement d'Halloween 2019 ?
    Cette année, pour Halloween, nous avons transformé l'habituelle série de quêtes des années précédentes en un événement monstrueux à part entière avec de superbes récompenses ! Pour plus de détails, vous pouvez cliquez ici !
    Rejeter la notification
  2. Améliorations de la GcG

    D'importants changements sont prévus concernant la GcG ! Plus d'informations ici !
    Rejeter la notification
  3. Mise à jour 1.163

    Forgiennes et Forgiens,
    La mise à jour 1.163 aura lieu le mercredi 16 octobre. Comme d'habitude, il y aura une courte interruption des serveurs pendant la mise à jour et nous vous prions de nous excuser pour ce petit désagrément.
    Pour une description détaillée des changements à venir, veuillez cliquer ici.
    Rejeter la notification
Rejeter la notification

Navigateur Y aurai t'il un problème Foe/FireFox ?

Discussion dans '[A] Bogues et problèmes' démarrée par shadows29, 13. Sep 2016.

  1. sergimus

    sergimus Astronome

    Inscription:
    23. Mar 2014
    Messages :
    1.005
    "J'aime" reçus :
    225
    Salut,
    J'ai effectué ta manip Naolia ( oui moi aussi j'avais un problème de lenteur extrême du jeu ) mais je ne voie pas beaucoup de différence.
    Question: on devra retourner faire la manip inverse à un moment donné, non??, enfin quand ce soucis sera réglé bien sur ( si il est réglé )
     
  2. Naolia

    Naolia Président Équipe Community Manager

    Inscription:
    14. Fév 2014
    Messages :
    8.812
    "J'aime" reçus :
    3.549
    IL est possible qu'elle se remette toute seule par défaut à un moment donné.
     
  3. orejona

    orejona Laborantin

    Inscription:
    20. Oct 2016
    Messages :
    52
    "J'aime" reçus :
    17
    Merci Naolia. Pour l'instant, cela fonctionne parfaitement. Plus de lenteur, plus de bugs.:-)
     
  4. FranckTH

    FranckTH Laborantin

    Inscription:
    5. Mai 2013
    Messages :
    81
    "J'aime" reçus :
    19
    Je pense que oui dès lors de la prochaine mise à jour de Firefox, car en fait cette option a été mise sur "True" dès la sortie de la 49.0.2 et un patch était disponible pour les deux précédentes versions... donc l'astuce fonctionne niveau fluidité pour ma part, juste un léger souci d'affichage sur la carte de campagne ou de guilde, ou là effectivement le rendu graphique est quelque peu déroutant ^^
     
    Janeku39 aime cela.
  5. sergimus

    sergimus Astronome

    Inscription:
    23. Mar 2014
    Messages :
    1.005
    "J'aime" reçus :
    225
    Vous avez de la chance, de mon coté ça ne marche pas mieux malgré cette manipulation, le temps pour ouvrir le jeu puis faire quelques actions est devenu long très long, enfin on verra si ma patience va tenir longtemps.
     
  6. Naolia

    Naolia Président Équipe Community Manager

    Inscription:
    14. Fév 2014
    Messages :
    8.812
    "J'aime" reçus :
    3.549
    segimus, avez-vous pensé à fermer et rouvrir firefox ?
     
  7. ciredabeille

    ciredabeille Laborantin

    Inscription:
    24. Jan 2016
    Messages :
    57
    "J'aime" reçus :
    2
    meme probleme de memoire
    si je regarde plus pres
    plugin-container.exe*32 ne se vide pas ou si vide mal apres etre aller sur l'expedition de guilde
    autre probleme apres etre aller sur l'expedition de guilde en revenant sur la cité l'historique s'affiche

    meme chose si l'on visite un autre joueur
    la memoire utiliser par plugin-container augmente de 100 Mo a chaque changement d'ecran
    une solution : redemarer firefox assez souvent
     
    Dernière édition par un modérateur: 21. Oct 2016
  8. Aratal

    Aratal Conquistador

    Inscription:
    9. Juil 2015
    Messages :
    844
    "J'aime" reçus :
    361
    Nan mais c'est un problème de Firefox et de Flash, Innogames n'a rien à voir la dedans.

    Teste avec d'autres jeu en flash, tu obtiendras le même résultats.
     
  9. genro

    genro Lancier

    Inscription:
    1. Oct 2012
    Messages :
    106
    "J'aime" reçus :
    0
    bonjour a tous , apres 2 jours de probleme avec flash , j ai trouvé ceci , allez dans menu firefox > module>shockwave flash et dans option decoché le mode proteger d adobe flash, j ai fait et je tourne avec 3 mondes sur firefox sans probleme .
     
  10. sergimus

    sergimus Astronome

    Inscription:
    23. Mar 2014
    Messages :
    1.005
    "J'aime" reçus :
    225
    Oui oui je l'ai fait :)
    Je verrais avec mon fils qui est de loin beaucoup plus calé que moi et trouvera peut être une solution pour que son vieux père continue à jouer sans se prendre la tête devant des pages qui se chargent.

    Oui je pense que tu as raison
     
  11. analan

    analan Laborantin

    Inscription:
    26. Déc 2014
    Messages :
    54
    "J'aime" reçus :
    0
    bjr, j'ai le même problème le jeu ne se charge pas ou alors problème de de décalage dans les récoltes.
    impossibilité de faire quoi que se soit :aide combats ...
    et tous cela sur 2 pc différents; et j'ai tous nettoyés, défragmenté, antivirus et j'en passe; rien n'y fait.
    solution jouer sur mon smartphone ; bof; avec plus de 2 ans de jeu c'est peu etre le moment d'arreter et de passer à autre chose....
     
  12. Spirouzzz

    Spirouzzz Ministre Équipe Co-Community Manager

    Inscription:
    31. Mar 2016
    Messages :
    7.446
    "J'aime" reçus :
    1.926
    Avez-vous essayé la solution donnée plus haut ?:

     
  13. genro

    genro Lancier

    Inscription:
    1. Oct 2012
    Messages :
    106
    "J'aime" reçus :
    0
    desolé mais la solution que j ai mise plus haut ne marche plut, tenu 30 minutes et plantage , j ai fait la solution de naolia et cela va mieux pour le moment .
     
  14. -Nox

    -Nox Lancier

    Inscription:
    20. Déc 2014
    Messages :
    126
    "J'aime" reçus :
    26
    Je viens d'avoir le même problème. la solution proposé précédemment a été un succès. Merci beaucoup!

    Pour le reste il est vrai que Flashplayer est dépassé. Vivement le passage de FOE en HTML5!
    Et pour la pseudo solution "passe à Chrome", c'est agaçant de voir ça répété dans ces fils de discussions. Avoir choisi Firefox peut être un choix pratique d'habitude ou même idéologique.

    Alors en résumé merci à Naolia et à ceux qui proposent de vraies solutions.
     
    satellite25 et Janeku39 aiment cela.
  15. Janeku39

    Janeku39 Laborantin

    Inscription:
    14. Mar 2016
    Messages :
    50
    "J'aime" reçus :
    4
    Bonjour / bonsoir

    Je suis sous Windows 10 (à jour, merci l'update anniversary de 4Go)
    J'utilise Mozilla Firefox 49.0.2 (automatiquement mis à jour)

    Une joueuse de ma guilde se plaignait de ne plus pouvoir jouer à FOE sous Firefox.
    Je n'avais pas de problème mais afin de la dépanner j'ai mis à jouer Adobe Flash player pour la version 23.0.0.185.

    Depuis c'est la catastrophe !!

    Ouvrir un onglet utilisant Flash (dont FOE) consomme 75% minimum de mon UC (Core i5@3.5Ghz)

    Ouvrir la page de loggin FOE : OK
    Chargement de la page FOE : OK (si désactivation du module Flash dans Firefox alors invitation pour télécharger ce dernier).
    ouverture de la session : tentative de chargement de la ville en background tandis que le journal des évènements tente de d'ouvrir en premier plan : mission impossible.

    SI on laisse ce chargement aboutir, cliquer sur le moindre bâtiment relève de la gageure, rien à faire.

    Tenter d'écrire un message à sa guilde pour signaler le problème relève de l'utilisation du Minitel (=1 caractère saisi toutes les 10s !)


    Alors que je poste sur ce forum (sans Flash) tout est fluide.
    Firefox ne semble pas être en cause. Windows 10 est 'up to date', une fois de plus (car ce n'est pas la première fois) FLASH semble être le coupable.

    D'autres dans le même cas que moi ?

    Cela est d'autant plus pénalisant durant un Event ! (Jack Lantern)

    Tentative de jouer sous Edge : pas mieux.
     
    Dernière édition par un modérateur: 21. Oct 2016
  16. lukbap

    lukbap Laborantin

    Inscription:
    3. Déc 2014
    Messages :
    54
    "J'aime" reçus :
    8
    Chez moi, le paramètre “dom.ipc.plugins.asyncdrawing.enabled” est déjà à false et ça ne fonctionne pas mieux
     
  17. husker7242

    husker7242 Ouvrier

    Inscription:
    11. Jan 2016
    Messages :
    38
    "J'aime" reçus :
    15
    Soucis avec firefox chez moi aussi,
    Je suis sous win10

    Lorsque je joue sur un seul monde, j'ai pas de problème. Par contre si j'ouvre deux monde en même temps, j'ai une fuite de mémoire et FLASH prend tout ce qu'il trouve et fini par planté car windows le coupe a cause de sa conso mémoire
     
  18. Spirouzzz

    Spirouzzz Ministre Équipe Co-Community Manager

    Inscription:
    31. Mar 2016
    Messages :
    7.446
    "J'aime" reçus :
    1.926
  19. Aquilamaximus

    Aquilamaximus Empereur Équipe Opérateur Réseaux sociaux

    Inscription:
    6. Mai 2012
    Messages :
    18.688
    "J'aime" reçus :
    940
    Bonsoir,

    J'ai fusionné les sujets :) Merci de consulter la section avant de déclarer un bogue, un sujet existe peut-être déjà.

    Bonne soirée.
    Aquilamaximus.
     
    Janeku39 aime cela.
  20. Janeku39

    Janeku39 Laborantin

    Inscription:
    14. Mar 2016
    Messages :
    50
    "J'aime" reçus :
    4

    Perso les MAJ auto FLASH n'ont *jamais* fonctionné :)

    la consommation de RAM de plugin-container.exe est hélas indépendante de Windows/flash/FOE
    Ceci existe depuis .... je dirais volontiers les versions de Firefox supérieurs à la version ... 3 ! (oui 3 pas 30)

    De façon étrange, naviguer avec un Firefox 'outdated' (pas à jour) sous MS Windows empêche d'accéder à la plupart des sites web.
    ALORS QUE ... j'y arrive depuis un Suse Linux 10.2 (qui doit bien avoir 10 ans) avec un Firefox .... 1.5 (et sans désagréments majeurs ^^)

    J'avoue ne pas avoir surveillé ma RAM, ayant 32Go ....
     
    Dernière édition par un modérateur: 21. Oct 2016

Haut de page