• Événement Estival 2024

    L'événement estival 2024 a débuté ! Préparez vos équipages et embarquez pour une aventure de pirates palpitante au cœur des Caraïbes, du 11 juin au 13 juillet ! Pour plus de détails, vous pouvez cliquer ici !
  • Mise à jour 1.285

    La mise à jour 1.285 aura lieu le mercredi 19 Juin ! Comme d'habitude, il y aura une courte interruption des serveurs pendant la mise à jour et nous vous prions de nous excuser pour ce petit désagrément.
    Pour une description détaillée des changements à venir, veuillez cliquer ici.

Pack de 10 PF qui ne donne rien

  • Auteur de la discussion DeletedUser27523
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.

DeletedUser27523

Guest
Bonjour,

Je voudrais signaler que les packs de 10 PF ne donnent apparemment plus les PF malgré le fait qu'ils soient effectivement consommés.
Soit ça, soit il y a certaines conditions dans lesquelles ça ne fonctionne pas. En l'occurrence, j'étais en visite chez quelqu'un avec le menu de la contribution au GM ouvert, j'ai cliqué sur le + jaune pour utiliser un pack de 10 PF de mon inventaire.
A ma grande surprise, absolument rien ne s'est passé dans ma barre de PF, alors que l'objet a effectivement été consommé de mon inventaire.

Soyez donc vigilants, le père Noël vole des packs de PF pour les donner à d'autres :D
 

bilou972

Astronome
As-tu réactualisé pour voir (touche F5), j'ai eu un lag ce matin. En plein réaménagement de ma cité, je me suis retrouvé avec des bâtiments qui n'étaient plus rattachés aux rues sans avoir l'icône au dessus de la tête, alors que d'autres qui étaient contre une rue l'avaient. Un petit coup de touche F5 m'a permis de voir que certains changement de rue que j'avais fait n'avaient en fait pas été pris en compte.

J'espère bien que ce n'est que ça, sinon fait un ticket très vite au support.
 

placid88

Empereur
il n'y a pas de bug, les 10 PF sont partis directement sur le GM sans passer par la barre. C'est le fonctionnement normal :)
 
Dernière édition :

bilou972

Astronome
As-tu réactualisé pour voir (touche F5), j'ai eu un lag ce matin. En plein réaménagement de ma cité, je me suis retrouvé avec des bâtiments qui n'étaient plus rattachés aux rues sans avoir l'icône au dessus de la tête, alors que d'autres qui étaient contre une rue l'avaient. Un petit coup de touche F5 m'a permis de voir que certains changement de rue que j'avais fait n'avaient en fait pas été pris en compte.

J'espère bien que ce n'est que ça, sinon fait un ticket très vite au support.
 

DeletedUser27523

Guest
Merci pour vos réponses ! J'avais bien évidemment essayé de recharger la page (1er réflexe au cas où bug visuel).
J'ai également contacté le support client qui a répondu très vite et m'a remboursé mon pack de PF, félicitation à eux, aussi efficace en plein jour de Noël !
Les PF ne sont pas passés sur le GM non plus apparemment, ils s'étaient bien volatilisés ^^
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut