Jeu Liste non exhaustif de bugs de la MAJ 1.117

Discussion dans 'Bogues et problèmes' démarrée par Irène 323 la Chasseuse, 10. Jan 2018.

  1. Irène 323 la Chasseuse

    Irène 323 la Chasseuse Force de frappe

    Inscription:
    18. Sep 2016
    Messages :
    448
    "J'aime" reçus :
    159
    Même s'il existe déjà un sujet remontant les soucis de sons, j'en ai trouvé d'autres bien violent :

    - Le son du jeu... j'ai failli faire exploser les murs : la musique du jeu a été dopée, genre 3 à 4 fois plus fort que d'habitude.
    - La musique de nouveau : elle se réinitialise à chaque fois que l'on rentre dans une taverne, c'est pas très propre.
    - Le menu des quêtes : quand on switch de quêtes, le menu déroulant disparait un quart de seconde et réapparait, on a l'impression que le menu saute.

    Voilà ce que j'ai relevé pour l'instant
     
  2. empereur ange

    empereur ange Comte

    Inscription:
    12. Mai 2015
    Messages :
    4.753
    "J'aime" reçus :
    7.272
    Bonsoir @Irène 323 la Chasseuse,
    Tu as oublié les lenteurs extrêmes à l'ouverture de chaque fenêtre (taverne, arbre, EG, incidents,...) ! ;-)
     
  3. Irène 323 la Chasseuse

    Irène 323 la Chasseuse Force de frappe

    Inscription:
    18. Sep 2016
    Messages :
    448
    "J'aime" reçus :
    159
    Hello Empereur,
    Non j'ai pas ce soucis, c'est fluide chez moi. (ATTENTION : ça veut pas dire qu'il y a pas un bug de latence, juste que je ne suis pas touché)

    Par contre un nouveau bug sonore : reset de la musique quand on sort de l'arbre techno (même délire que pour les tavernes)
     
  4. empereur ange

    empereur ange Comte

    Inscription:
    12. Mai 2015
    Messages :
    4.753
    "J'aime" reçus :
    7.272
    Et au niveau des quêtes récurrentes, pas de problème?... o_O
     
  5. Irène 323 la Chasseuse

    Irène 323 la Chasseuse Force de frappe

    Inscription:
    18. Sep 2016
    Messages :
    448
    "J'aime" reçus :
    159
    Si tu parles de ça :
    Bah si, sinon pas de latences
     
  6. guidji

    guidji Marchand

    Inscription:
    25. Nov 2016
    Messages :
    27
    "J'aime" reçus :
    2
    Moi mon bug, c'est que le son est décalé de 3 sec avec l'action et que après 5 minutes (depuis l'ouverture du jeu), le son plante et je suis obligé de re-load le jeu pour un autre 5 min de son...
     
  7. Plyul

    Plyul Cueilleur

    Inscription:
    12. Jan 2018
    Messages :
    1
    "J'aime" reçus :
    0
    Cette mise à jour est une catastrophe !

    Sur IE impossible à jouer : lenteur extrême pour toute action. Sur Firefox un peu mieux mais c'est pas encore ça. Et sur Chrome un peu mieux que sur le précédent. Seulement sur Edge ça va.

    J'espère qu'il va y avoir d'urgence un correctif, c'est pas agréable à jouer.
     
    Dernière édition: 12. Jan 2018

Haut de page